I once claimed that Debian 7 (Wheezy) will release with version 2.7 of wajig, but soon after, I noticed that an exception occurs if you run a command like wajig new if one of the newly-available packages was available for the configured foreign architecture, but not for the native one (bug 679969). To fix that, I released 2.7.1, but I submitted a dirty tarball for upload, so had to resubmit, ending up releasing 2.7.2. Later on, someone noticed that a certain subcommand wasn't recognized, and I released 2.7.3 which fixes the issue.